Nuendo 5.1.1 - video engine

For users of legacy Steinberg Nuendo software
Hugh
Member
Posts: 259
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: Nuendo 5.1.1 - video engine

Post by Hugh » Thu Mar 03, 2011 7:48 pm

Hello Timo,

Looking forward to any further news including a successful fix.
Hugh

goodbyenine
Member
Posts: 226
Joined: Tue Dec 21, 2010 2:10 pm
Contact:

Re: Nuendo 5.1.1 - video engine

Post by goodbyenine » Tue Mar 08, 2011 12:41 pm

Timo

We were doing so well, with communication and honesty...

Can we PLEASE have a little update about the update? Is SB on track or are they hitting problems solving the video issues? Either way, it would be great to know.

Thanks

Ben Bartlett
Late Mac Tower based studio (10.8.5) with N6.5 and 2nd N6.5 (10.8.5), RME Madi via 648, Nanoclock, M3000 x 4 Ext FX, Video via BM Decklink on MP, composition workstation Single Hexacore MP. Sync: MMC N6.5>N6.5. VE Pro 5 always online via slaves. UK TV Music production at 25fps 48k at all times. Softriad Raid management. Powercore 4 running via VE Pro slave, Altiverb hosted on slave as bank of Ext FX. Waves and other plugins. Kontakt 5 central to workflow.

TimoWildenhain
Moderator
Posts: 968
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: Nuendo 5.1.1 - video engine

Post by TimoWildenhain » Wed Mar 09, 2011 3:31 pm

Hello,

the problem with the video drift has been solved meanwhile.
We're currently still working on the "jerky" video issue, but we
made a huge step forward in finding a solution for that problem.

Thanks,
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

goodbyenine
Member
Posts: 226
Joined: Tue Dec 21, 2010 2:10 pm
Contact:

Re: Nuendo 5.1.1 - video engine

Post by goodbyenine » Thu Mar 10, 2011 2:40 am

Thanks Timo. It's good to know that progress is being made.

B
Late Mac Tower based studio (10.8.5) with N6.5 and 2nd N6.5 (10.8.5), RME Madi via 648, Nanoclock, M3000 x 4 Ext FX, Video via BM Decklink on MP, composition workstation Single Hexacore MP. Sync: MMC N6.5>N6.5. VE Pro 5 always online via slaves. UK TV Music production at 25fps 48k at all times. Softriad Raid management. Powercore 4 running via VE Pro slave, Altiverb hosted on slave as bank of Ext FX. Waves and other plugins. Kontakt 5 central to workflow.

Olg
New Member
Posts: 22
Joined: Mon Feb 07, 2011 12:27 pm
Contact:

Re: Nuendo 5.1.1 - video engine

Post by Olg » Mon Mar 14, 2011 8:01 pm

Thanks Timo!

Will autoscaling be back as an option? I really miss it!

arpedrio
New Member
Posts: 3
Joined: Wed Mar 23, 2011 8:29 pm
Contact:

Re: Nuendo 5.1.1 - video engine

Post by arpedrio » Wed Mar 23, 2011 8:53 pm

Is there any update to this? I literally just updated and every now and then I get a "video engine" crash on windows 7 64 bit using N5 32 bit. Currently using Mjpeg as my video type and never had this problem in N4.

arpedrio
New Member
Posts: 3
Joined: Wed Mar 23, 2011 8:29 pm
Contact:

Re: Nuendo 5.1.1 - video engine

Post by arpedrio » Thu Mar 24, 2011 9:03 pm

I'm also getting the video engine to crash using MP4. Should be noted I never ONCE got this crash in N4. My video is native using either one of these. Is anyone else getting anything remotely like this with the video engine crashing and having to reboot Nuendo/sometimes your whole machine?

TimoWildenhain
Moderator
Posts: 968
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: Nuendo 5.1.1 - video engine

Post by TimoWildenhain » Thu Mar 31, 2011 2:19 pm

Dear forum members,

a new Nuendo 5 video engine hotfix update will be released within the next 14 days. It will fix
the video drift problem and will - partly - also solve the stutter video issue. In fact, we'll continue
to work on the stutter video problem even after that hotfix, as problems could still occur depending
on e.g. the processor type used. So there will be another, regular maintenance update, which
can be expected for early June.

More information regarding the video engine hotfix update will be availabe in near time.

Thanks,
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

olamo
Junior Member
Posts: 98
Joined: Wed Dec 29, 2010 2:40 pm
Contact:

Re: Nuendo 5.1.1 - video engine

Post by olamo » Thu Mar 31, 2011 8:51 pm

TimoWildenhain wrote:Dear forum members,

a new Nuendo 5 video engine hotfix update will be released within the next 14 days. It will fix
the video drift problem and will - partly - also solve the stutter video issue. In fact, we'll continue
to work on the stutter video problem even after that hotfix, as problems could still occur depending
on e.g. the processor type used. So there will be another, regular maintenance update, which
can be expected for early June.

More information regarding the video engine hotfix update will be availabe in near time.

Thanks,
Timo
Thanks for sharing this Timo!

Ola

Guest

Re: Nuendo 5.1.1 - video engine

Post by Guest » Fri Apr 15, 2011 9:43 am

Any news on the update?
:|

TimoWildenhain
Moderator
Posts: 968
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: Nuendo 5.1.1 - video engine

Post by TimoWildenhain » Fri Apr 15, 2011 10:32 am

The update will be online later today. It will be a fully tested update (not only hotfix) for the Video Engine, which means the build number (5.1.1) will stay the same.

Due to technical improvements of the Nuendo 5 code basis we're now able to update the Video Engine
as separate component.

Thanks,
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

Locked

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 1 guest