Page 1 of 1

Latency

Posted: Thu Jul 05, 2012 10:15 pm
by fakeguitars
I'm getting alot of latency with the Generic Low Latency driver, I'm using a midi keyboard with VST instuments, its set at the lowest buffer size so dont no were to go from there, can anyone help?

Re: Latency

Posted: Thu Jul 05, 2012 10:19 pm
by Guest
look in the manual

Re: Latency

Posted: Thu Jul 05, 2012 10:30 pm
by fakeguitars
Tried that got know where

Re: Latency

Posted: Thu Jul 05, 2012 11:00 pm
by Grim
Generic driver isn't much cop.
Asio4all may give better results with your built in soundcard but ideally you should run an audio interface with it's own asio drivers.

Re: Latency

Posted: Thu Jul 05, 2012 11:16 pm
by fakeguitars
Yeah i've got a audio interface with an alpha ASIO driver but the driver only works if I select the generic one, shut the pc down and re-boot, then change to the alpha ASIO, thing is the alpha ASIO wont let me change to buffer size just changes it back after which is why i've gone back to the generic :(

Re: Latency

Posted: Thu Jul 05, 2012 11:19 pm
by Split
Shut Cubase down change the alpha latency, re-start Cubase!

Re: Latency

Posted: Thu Jul 05, 2012 11:23 pm
by fakeguitars
how do u change the alpha latency when cubase is shut down, sory very new to this

Re: Latency

Posted: Thu Jul 05, 2012 11:24 pm
by Split
Does it not have it's own control panel in the system tray?

Re: Latency

Posted: Thu Jul 05, 2012 11:26 pm
by fakeguitars
not that I know of but i'll have a look

Re: Latency

Posted: Thu Jul 05, 2012 11:30 pm
by Split
Also, are you using the latest version alpha driver V2.7?

Re: Latency

Posted: Thu Jul 05, 2012 11:30 pm
by fakeguitars
Can't even find the system try, aaarrgh

Re: Latency

Posted: Thu Jul 05, 2012 11:35 pm
by Split
It's usually on the bottom right of the task bar

Re: Latency

Posted: Thu Jul 05, 2012 11:41 pm
by fakeguitars
yeah its not in there, drivers are pretty basic I think, it just says there windows drivers on the CD, think its quite an old interface

Re: Latency

Posted: Thu Jul 05, 2012 11:43 pm
by Split
Go here> http://www.lexiconpro.com/en-US/products/alpha download and install the Alpha Driver V2.7

See if that helps?

Re: Latency

Posted: Thu Jul 05, 2012 11:48 pm
by fakeguitars
Cheers i'll try that :D thats the one i've got

Re: Latency

Posted: Thu Jul 05, 2012 11:55 pm
by Split
Oh well...

Try selecting release drivers in background, then see if the latency change will stick?

Re: Latency

Posted: Fri Jul 06, 2012 12:12 am
by fakeguitars
No sory thats the interface I have, i've down loaded it I think and now have a new driver called Lambda ASIO which wont open, the alpha one dosn't work at all now but it stopped working before I installed the new one

Re: Latency

Posted: Fri Jul 06, 2012 12:18 am
by fakeguitars
woops think i've installed the wrong one, hang on and i'll let u know how I got on

Re: Latency

Posted: Fri Jul 06, 2012 12:42 am
by fakeguitars
All sorted, thank u!!!!!!!!!!!!!!!!!!!! :)

Re: Latency

Posted: Fri Jul 06, 2012 9:50 am
by Split
fakeguitars wrote:All sorted, thank u!!!!!!!!!!!!!!!!!!!! :)
No problem :P