Page 1 of 1

[HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 1:36 am
by EzekielNoise
I've been working with Cubase for the past 10yrs and have recently encountered what I'm guessing is a bug...but maybe I'm not looking in the right place.
I'm always copying and pasting audio segments from one channel to another. But for the past month or so,
whenever I copy an audio segment (CTRL C) and paste (CTRL V) the audio to another track, it copies over the channel settings instead. It's extremely inconvenient since I can't undo the action and have to Revert to last save, losing whatever work I've just done.
Do I have something enabled by chance that I just need to disable somewhere? Please help.
Thanks.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 2:22 am
by Guest
Hi

What do you mean by "Channel Settings"?

Perhaps a screen shot could help.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 2:35 am
by -steve-
Maybe someone else will know what the exact problem is, but is it like that in a new file?

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 2:41 am
by Guest
Never heard of this beforeand when that happens the first step is to trash Prefs.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 9:18 am
by EzekielNoise
Trying to avoid trashing Preferences if possible. It's always a headache (Hopefully it'll go away with another update before 6.0..) By channel settings, I mean it copies all the inserts & sends from one track and pastes it to another.
I've never encountered this before outside of copying and pasting the channel settings manually from the button within the mixer. Does this sound like another "need to trash Preferences" problem or something else?
Thanks.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 11:15 am
by Guest
Steinberg applications are designed to read configuration files from a folder and when settings in the program become corrupted, sometimes the only way to fix them is to allow cubase to create new profiles and read them back into the application.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 11:18 am
by Split
EzekielNoise wrote:Trying to avoid trashing Preferences if possible. It's always a headache (Hopefully it'll go away with another update before 6.0..) By channel settings, I mean it copies all the inserts & sends from one track and pastes it to another.
I've never encountered this before outside of copying and pasting the channel settings manually from the button within the mixer. Does this sound like another "need to trash Preferences" problem or something else?
Thanks.
I'm afraid it does, never seen this, but it's recommended if weird things start happening then trash prefs is an option.
You may not need to trash all of them, you can copy the folder and try either reintroducing them one by one or trash each entry untill it's fixed? (if that is what it is)

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 12:46 pm
by EzekielNoise
Thanks, went ahead and trashed them a little earlier. Hopefully it fixes everything.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 7:36 pm
by Sonic
I really don't know why Steinberg don't incorporate an option in preferences that enables us to back up and restore our preferences with a date log to facilitate the ease of this operation. I just recently had to trash my preferences and had to go through the whole hassle of re-setting all the grid lines in the display editor. (As none of the fine vertical lines display at all in the editors!) What a hassle.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 11:42 pm
by -steve-
Sonic wrote:I really don't know why Steinberg don't incorporate an option in preferences that enables us to back up and restore our preferences with a date log to facilitate the ease of this operation. I just recently had to trash my preferences and had to go through the whole hassle of re-setting all the grid lines in the display editor. (As none of the fine vertical lines display at all in the editors!) What a hassle.
+1 on that. I just this morning went through the prefs dialog and saved each section individually, for insurance after removing the Defaults.xml file.

I suppose this way the next time I trash the prefs I will at least be able to get back my most used stuff from there.

The presets of this type could stand a lot of ergonomic improvement.

Re: [HELP] Problem with Copy & Paste.

Posted: Sun Jan 23, 2011 11:51 pm
by EzekielNoise
My problem, if it has gone away, was due to reimporting my stored presets that I stored only few days prior.
Preferences definitely needs an overhaul. Very frustrating the time wasted having to setup everything each time something happens.

Re: [HELP] Problem with Copy & Paste.

Posted: Wed Feb 02, 2011 5:20 pm
by loppy101
Hi there,

I've never had the specific problem your talking about, but I've had an issue with copying and pasting channel settings.

Whenever I copy channel settings from one channel to another (using the copy & paste buttons in the mixer), the settings always paste perfectly into the specified channel. However, every now and again it will also paste the settings onto the stereo output channel. This obviously means I lose all the channel settings I had on the stereo bus, which is a pain!

Something you said earlier in your thread sounded like you'd experienced this. Any ideas why it does this and how to get rid of it?? This is in Cubase Studio 4.5 btw.

Cheers, Stephen

Re: [HELP] Problem with Copy & Paste.

Posted: Wed Feb 02, 2011 7:50 pm
by EzekielNoise
I finally bit the bullet and erased all the system preferences. You'll have to look up how to do it on your OS since each may be fairly different. But almost every problem in Cubase that I've had leads back to this one issue. It's a frustrating procedure and can take half a day or more depending on how much you need to restore, but it always does the trick for me. With that said, I recommend documenting all your preferences, keyboard shortcuts, etc. I would stay away from reimporting any them once you've deleted the preferences, since it has always caused additional problems for me. Hope this helps. Good luck.
Zeke

Re: [HELP] Problem with Copy & Paste.

Posted: Tue Feb 22, 2011 9:22 pm
by djthebandit
I thought I had the answer here, but doesn't seem so.

Can you turn off copy-paste one channel insert setting to another?

Sometimes I copy paste a midi file in my project, but the channel (with inserts) is on top and copies it into the channel that is on top... settings gone.
Now I am so paranoid I save every few clicks. Is there a way (besides training myself) to turn this off? I can not find it anywhere and it's highly irritating.

Thanks.

Re: [HELP] Problem with Copy & Paste.

Posted: Wed Feb 23, 2011 1:10 am
by EzekielNoise
Beyond completely trashing System Preferences I'm not sure. Any bizarre issue I've run into with Cubase is always fixed by deleting that folder. If that doesn't help, I'd contact Steinberg directly. I've read that Cubase6 is more stable. Btw, I deleted all previous versions of Cubase and always install only the latest version.
Good luck

Re: [HELP] Problem with Copy & Paste.

Posted: Wed May 16, 2012 5:19 am
by bretta
This has just started happening to me too and it's driving me crazy. Every time I copy and paste something in the main project window, it copies and pastes my channel settings instead. This only occurs if I have the channel settings window open.

Did anyone discover the cure for this, short of rebuilding preferences (which I don't have time for right now)?

Thanks - Brett

Re: [HELP] Problem with Copy & Paste.

Posted: Wed May 16, 2012 5:26 am
by bretta
Nevermind. Finally found the solution here http://www.steinberg.net/forum/viewtopic.php?p=68482

Turning off 'always on top' in the channel settings window fixed it. Nope this helps someone else

Brett