Cubase 6.0.0 issue - Save Template not working

For users of legacy Steinberg Cubase software
User avatar
dagmarpiano
Junior Member
Posts: 73
Joined: Fri Dec 17, 2010 2:09 pm
Contact:

Re: Cubase 6.0.0 issue - Save Template not working

Post by dagmarpiano » Wed Mar 09, 2011 10:20 am

So.... the instructions how to work around this issue are only for PC (above).

I have no idea where the template presets are on the Mac. I've had a good poke around and can't find them anywhere.

Anyone know the file path?

You know, I was such a zealot convert after I switched to a Mac, but at times like this you release it can be almost as bad as using a PC. Like when you can't find things....
MacOS Catalina | Cubase Pro 10.5.2 | 2018 iMac Pro (18-core 64GB, 4TB SSD)

Owner,
Gothic Storm Music http://www.gothic-storm.com

User avatar
Michel Doucet
Junior Member
Posts: 115
Joined: Wed Dec 22, 2010 10:36 pm
Contact:

Re: Cubase 6.0.0 issue - Save Template not working

Post by Michel Doucet » Thu Mar 10, 2011 12:06 am

OSX(Master HD)/Users/(User Name)/LIbrary/Preference

Good Luck
PC i7 8Gen 32G DDR4 Ram, M.2 NVMe SSD SATA 3 SSD Drive with Thunderbolt 3 Card, 4K 42 Main + 24" LCD, Cubase Pro 9 - 9.5 - 10 - 10.5 Pro Tools 2019.6 Logic Pro 9,
1 x UAD2 Duo Pcie, 2 x UAD2 Quad Pcie , UAD Apollo X8P, 1 UAD Apollo 16 mk2, 3 X UAD Satelite OCTO, OctaMic, Native Instrument Komplet 8 Yamaha Motif XS8 , XP-30, FP-4 MOTU Midi Express 128

User avatar
matjones
Senior Member
Posts: 1308
Joined: Wed Dec 15, 2010 6:44 pm
Location: Here....
Contact:

Re: Cubase 6.0.0 issue - Save Template not working

Post by matjones » Thu Mar 10, 2011 10:43 am

... Just seen this thread....
All fine here... just used a template with a BFD2 set up included on four tracks in a row and it worked beautifully every time!
Cubase 10.0.40 Asus Z390-Plus, i9 9900 @ (3.7) 5GHz, 64GB DDR4 3000Mhz RAM, RME Multiface II PCIe, SSL Alpha Channel, UAD2 Octo/Solo/Quad, UA6176, Neve 8801/8803, Loads of plugs, WL9.5, Melodyne Studio 4, Arturia VC7, iZotope MPS, Eventide XI, Various toys, Telefunken, Neumann, AKG, Sontronics, Shure Mics, Adam A7X and Avantone monitors, AKG K702, ATH-M70x, Nektar P6, Warwick, Spector Basses, Gibson Les Paul Studio & loads of other junk.


Minds are like parachutes, they work best when they're open.

justinf
New Member
Posts: 11
Joined: Fri Dec 24, 2010 5:26 am
Contact:

Re: Cubase 6.0.0 issue - Save Template not working

Post by justinf » Thu Mar 10, 2011 7:10 pm

A couple quick Mac notes for the computer-challenged:
-directory is users/(name)/library/preferences/Cubase 6
-open Defaults.xml using textedit
-do a Find for "template" to quickly locate the line of code, change the 5 to a 6, save, launch Cubase

I tried to make the change with Cubase open and then restart--no good, the file reverts to the previous version upon program exit. Make sure Cubase is closed while editing the file. Like I said, computer-challenged.

but now it works.

brian vaughn
New Member
Posts: 8
Joined: Mon Apr 04, 2011 2:25 am
Contact:

Re: Cubase 6.0.0 issue - Save Template not working

Post by brian vaughn » Sat Apr 23, 2011 2:44 pm

Thanks to everyone who posted in this thread. I just stumbled across this issue myself and was able to get around it in only a few minutes using the tricks shared here. :)

kbostroem
New Member
Posts: 15
Joined: Thu Jun 16, 2011 6:58 pm
Contact:

Re: Cubase 6.0.0 issue - Save Template not working

Post by kbostroem » Thu Jun 16, 2011 7:03 pm

Sadly, nothing of the above mentioned tricks works for me :-(
I've edited the Default.xml, no luck.
I then trashed the Preferences folders of both Cubase 6 and Cubase 5, to no avail. I'm still not able to save any template. I've noticed that there are no categories in the Save Template Browser, is that already a mark of the issue?
Funny enough, on startup, Cubase presents me with the templates stored, so at that time it seems to know the correct path. Bizarre. So why did the workarounds work for all of you and not for me?
MacOS 10.6 on iMac 2.8 GHz Intel Core 2 Duo 4 GB RAM

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 4 guests