Mac users: 6.04 UD working ok for you?

For users of legacy Steinberg Cubase software
zephonic
Junior Member
Posts: 166
Joined: Thu Jan 06, 2011 6:49 pm
Location: LA
Contact:

Re: Mac users: 6.04 UD working ok for you?

Post by zephonic »

Thanks, that is pretty clear then.

Meanwhile, to all: how's life with 64-bit Cubase on OSX? Any compatibility issues? Has OMF and MP3 export been sorted?
Cubase 9.5.50 - Halion 6 - HalionSonic 3 - assorted plugins/instruments
2009 MacPro | 3.33GHz 6-core | 24GB RAM | OSX 10.12.6
Avid Mbox3Pro
iPad 5 - iOS12 - Cubase iC Pro

User avatar
curteye
External Moderator
Posts: 4722
Joined: Thu Dec 16, 2010 2:03 am
Contact:

Re: Mac users: 6.04 UD working ok for you?

Post by curteye »

zephonic wrote:Has OMF and MP3 export been sorted?
Aloha z,
No probs here with omf or mp3 export.

HTH
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac 5K 4.2Gz 16GB
MBP 3.0Gz......16GB

Location:
On the side of a volcano in the middle of the Pacific Ocean.

zephonic
Junior Member
Posts: 166
Joined: Thu Jan 06, 2011 6:49 pm
Location: LA
Contact:

Re: Mac users: 6.04 UD working ok for you?

Post by zephonic »

Thanks, Curteye. How's the VST bridge for 32-bit plug-ins working for you?
Cubase 9.5.50 - Halion 6 - HalionSonic 3 - assorted plugins/instruments
2009 MacPro | 3.33GHz 6-core | 24GB RAM | OSX 10.12.6
Avid Mbox3Pro
iPad 5 - iOS12 - Cubase iC Pro

User avatar
curteye
External Moderator
Posts: 4722
Joined: Thu Dec 16, 2010 2:03 am
Contact:

Re: Mac users: 6.04 UD working ok for you?

Post by curteye »

zephonic wrote:Thanks, Curteye. How's the VST bridge for 32-bit plug-ins working for you?
Aloha z,

Recently I up-graded to 10.7.2 (Lion) which does not
support 'Rosetta'.
Therefore the VST bridge (which uses Rosetta)
does not work.

However just last week when using 10.6.8 Snow Leopard (in 64bit).
the bridge worked just fine.

All 32bit plugs were available even tho' the 'puter
and C6 were running in 64 bit.

Access to each plug-ins GUI's was weird, but once in,
everything was normal.

As it stands now, with 10.7/C6 in 64bit much of my IK Multimedia
(SampleTank etc) stuff does not work so I am
waiting for 64bit updates.

On the upside:
If I boot up Cubase in 32bit, all those plugs work again.
This way I am not stuck.

Business gets slow around here till just before x-mas
so Oct-Dec is a good time for me to make
major adjustments and changes.

So far all is working out according to plan and schedule.

HTH
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac 5K 4.2Gz 16GB
MBP 3.0Gz......16GB

Location:
On the side of a volcano in the middle of the Pacific Ocean.

zephonic
Junior Member
Posts: 166
Joined: Thu Jan 06, 2011 6:49 pm
Location: LA
Contact:

Re: Mac users: 6.04 UD working ok for you?

Post by zephonic »

Now that is the sort of reply that actually helps, thanks Curteye! Image

This would be a good time for me to upgrade as well. I guess I'm ready!
Cubase 9.5.50 - Halion 6 - HalionSonic 3 - assorted plugins/instruments
2009 MacPro | 3.33GHz 6-core | 24GB RAM | OSX 10.12.6
Avid Mbox3Pro
iPad 5 - iOS12 - Cubase iC Pro

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 8 guests