Page 1 of 1

Cubase 5.5.1 and 5.5.2 export mp3 id3 tag bug

Posted: Mon Jan 03, 2011 11:31 pm
by ahjteam
I noticed that there is a bug in export mp3 window on Cubase. It always inserts ID3 tag even if I have the checkbox unchecked. I attached a screencast of the process.

http://dl.dropbox.com/u/1338211/Cubase_BUG.mov

It's a really minor thing, but oh so annoying. Can you please do something to it?

Re: Cubase 5.5.1 and 5.5.2 export mp3 id3 tag bug

Posted: Tue Jan 04, 2011 3:36 am
by samcatchem500
+1 Really Minor But So Annoying +1

Re: Cubase 5.5.1 and 5.5.2 export mp3 id3 tag bug

Posted: Tue Jan 04, 2011 10:22 am
by Chris Beuermann
Hello,

we are aware of this bug.

Cheers,

Chris

Re: Cubase 5.5.1 and 5.5.2 export mp3 id3 tag bug

Posted: Tue Mar 29, 2011 5:09 pm
by FishCorp
It appears this was not fixed in 5.5.3 .. yet, this can't be a hard problem to solve. Since Steinberg are aware of this bug, can we expect a fix?

Re: Cubase 5.5.1 and 5.5.2 export mp3 id3 tag bug

Posted: Tue Mar 29, 2011 6:21 pm
by valsolim
Fortunately, this has been fixed in Cubase 6, at least.
--
Miloslav

Re: Cubase 5.5.1 and 5.5.2 export mp3 id3 tag bug

Posted: Mon Apr 25, 2011 1:58 am
by ahjteam
valsolim wrote:Fortunately, this has been fixed in Cubase 6, at least.
--
Miloslav
I ain't paying 185€ for the update to fix a bug with mp3 encoding, and also I've heard from several colleagues that there are several reasons why I should not to move to Cubase 6 yet (like no transparent events for example, which I use a lot when editing drums).