Page 1 of 1

iOS 7 compatibility

Posted: Thu Sep 19, 2013 7:55 am
by crohde
Hello,

We are testing at the moment all LoopMash apps for iOS 7.0 compatibility. As soon as we have completed the full tests and we have official support I will update this thread.

Before upgrading hastily please take into consideration the warnings from other iOS apps developers regarding their iOS 7 findings:
- http://forum.audiob.us/discussion/1999/ ... ios-7-wait
- http://osxdaily.com/2013/09/16/wait-bef ... -to-ios-7/
- http://createdigitalmusic.com/2013/09/i ... stall-yet/

Re: iOS 7 compatibility

Posted: Tue Oct 08, 2013 8:39 pm
by mr.roos
I do appreciate this warning (X3!), but I have to comment on this. If a company makes an app to function on a given device, doesn't that mean the maker of the app has to adapt his software to function with the given device? Shouldn't I be looking for an update to my Steinberg app, rather than an update to the device's OS?

Re: iOS 7 compatibility

Posted: Tue Oct 29, 2013 8:46 am
by mr.roos
Apple just delivered the 3rd update of iOS7 today. Isn't about time somebody at Steinberg made some alterations to the LM program?